5th November 2025

Seald Webservices 500 errors on many endpoints

It seems many endpoints end up in 500 errors. We are investigating. The error seems to originate in a connection error between the application servers and the databases. It seems other customers of our hosting provider complain that hostnames for the databases cannot be resolved. We have opened a support ticket, OVHCloud status page does not reflect the incident yet.

UPDATE: A similar incident has been reported on OVHCloud's status page: https://public-cloud.status-ovhcloud.com/incidents/9qmxv0gbky43

UPDATE: OVH announces that the incident should be fixed, but are still monitoring.

UPDATE: Our internal monitoring shows that errors are reduced a lot, but not down to zero yet.

UPDATE: Our internal monitoring does not show any errors anymore.